Users are not able to access app.altoira.com
Incident Report for Alto
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 16:50 CDT
Monitoring
Our cloud provider has implemented a fix and app.altoira.com is now accessible. We will continue to monitor to ensure our services are running correctly.
Posted Jun 13, 2023 - 16:16 CDT
Identified
We have identified that the outage was caused by our underlying cloud provider.
Posted Jun 13, 2023 - 15:55 CDT
Investigating
We are currently investigating an issue with users not being able to access https://app.altoira.com
Posted Jun 13, 2023 - 15:31 CDT
This incident affected: Web app (app.altoira.com).