This incident has been resolved. Thank you for your patience.
Posted Nov 18, 2025 - 09:00 CST
Monitoring
The third party has implemented a fix and we are continuing to monitor for errors to ensure all services are back to normal.
Posted Nov 18, 2025 - 08:49 CST
Investigating
We are investigating an issue where users are unable to login due to an outage at a third party. We appreciate your patience as this issue is resolved.
Posted Nov 18, 2025 - 08:22 CST
This incident affected: Web app (app.altoira.com) and Alto Marketplace.