Coinbase Sell Issue
Incident Report for Alto
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 14:39 CST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2025 - 14:39 CST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2025 - 13:25 CST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2025 - 13:24 CST
Update
We are continuing to investigate this issue.
Posted Jan 14, 2025 - 13:22 CST
Investigating
Coinbase is experiencing an issue with sell orders. Some orders may be rejected or canceled. We will share an update once more information is available.
Posted Jan 14, 2025 - 13:20 CST
This incident affected: Web app (app.altoira.com), CryptoIRA mobile app, and Main website (altoira.com).