Application Outage

Incident Report for Alto

Resolved

The outage is now resolved. Thank you for your patience.
Posted Jun 23, 2026 - 13:18 CDT

Investigating

The web application and marketplace are currently unavailable. We apologize for the inconvenience and working to resolve.
Posted Jun 23, 2026 - 13:08 CDT
This incident affected: Web app (app.altoira.com) and Alto Marketplace.